Forum
Avatar
Please consider registering
Guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
message
Site Status
March 1, 2019
5:14 pm
Avatar
k-jeep
Parts Unknown

Club Member
Forum Posts: 2031
Member Since:
January 20, 2009
sp_UserOfflineSmall Offline

The site transition is mostly complete!

You can continue to use the site.

What’s new?

  • Now secure (https) by default.
  • Theme and page updates.
  • Main menu updates.
  • Better mobile browsing.
  • Forum software updated to latest version.
  • News feed plugin changed as old one was no longer supported.
  • Weather plugin changed as old one was no longer supported.
  • Seems faster to me!

What’s left?

  • Complete domain name transfers. 
  • Complete How To pages.

Known issues:

  • Single calendar event not displaying properly.
  • ?
March 1, 2019
7:08 pm
Avatar
Jeff_R
Meadow Vista
Registered User

Club Member
Forum Posts: 787
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

Good job Kevin! One issue I see is that it keeps showing a new message in “General 4X4 Discussions” but I can’t find the message or get rid of the new message notification.

March 1, 2019
7:35 pm
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

I don’t know if it’s cause I’m using my phone but it’s all crazy and words over one another and instead of reading from top left to right its from top straight down no side to side

March 1, 2019
7:35 pm
Avatar
Jamie
Folsom

Club Webmaster
Club Officer
Forum Posts: 83
Member Since:
August 5, 2017
sp_UserOfflineSmall Offline

I agree, its a lot faster, nice job Kevin!

KM6YVY

March 1, 2019
7:39 pm
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

And i don’t know how to add pics now it’s asking for a source like a url and doesn’t just let me add a pic from my phones gallery like the last website

March 1, 2019
7:46 pm
Avatar
k-jeep
Parts Unknown

Club Member
Forum Posts: 2031
Member Since:
January 20, 2009
sp_UserOfflineSmall Offline

Image (attachment) upload button is back. 

After updating the forum software today I’ll have to tweak some of the forum styles again.

March 1, 2019
8:16 pm
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

Are you going to be there tomorrow Kevin? I still can’t figure it out I even asked my kids

March 4, 2019
1:40 pm
Avatar
k-jeep
Parts Unknown

Club Member
Forum Posts: 2031
Member Since:
January 20, 2009
sp_UserOfflineSmall Offline

Domain transfers are complete!

We are officially done with Godaddy!

party

March 4, 2019
6:35 pm
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

Screenshot_20190301-193601.pngImage Enlarger

This is how I see things using my phone. You can see some words are on top of other words. But it is a heck of a lot faster now

sp_PlupAttachments Attachments
March 4, 2019
8:14 pm
Avatar
Gilbert & Betty
El Dorado Hills

Club Vice President
Club Officer
Forum Posts: 935
Member Since:
February 26, 2014
sp_UserOfflineSmall Offline

The photo gallery has some problems pictures in the wrong location and in the wrong dated files. Use on my IPhone looks odd but not like mike discribes it. 

March 5, 2019
12:28 pm
Avatar
Jeff_R
Meadow Vista
Registered User

Club Member
Forum Posts: 787
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

On my iPhone the posts have a dark blue background making it almost impossible to read the text.

March 5, 2019
8:52 pm
Avatar
Josh
Member

Club Member
Forum Posts: 1201
Member Since:
January 19, 2011
sp_UserOfflineSmall Offline

Jeff_R said
On my iPhone the posts have a dark blue background making it almost impossible to read the text.

  

Same on my side. Works on an iPad but not on a iPhone. 

Semper Fi

March 6, 2019
2:40 pm
Avatar
k-jeep
Parts Unknown

Club Member
Forum Posts: 2031
Member Since:
January 20, 2009
sp_UserOfflineSmall Offline

It’s not picking up the mobile theme for the forum. I will look into it when I get a chance.

March 6, 2019
3:57 pm
Avatar
k-jeep
Parts Unknown

Club Member
Forum Posts: 2031
Member Since:
January 20, 2009
sp_UserOfflineSmall Offline

I have updated to a single forum theme for both desktop and mobile device. I will likely make a few more tweaks to polish it up.

You may need to clear your browser cache

March 6, 2019
4:23 pm
Avatar
kris_olof
El Dorado

Club Trailmaster
Club Officer
Forum Posts: 753
Member Since:
March 13, 2015
sp_UserOfflineSmall Offline

Mobile looks good now. 

March 6, 2019
7:41 pm
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

k-jeep said
I have updated to a single forum theme for both desktop and mobile device. I will likely make a few more tweaks to polish it up.

You may need to clear your browser cache

  

All my issues seem to be all cleared up. Thanks Kevin for all the hard work getting the kinks worked out

March 6, 2019
9:01 pm
Avatar
Josh
Member

Club Member
Forum Posts: 1201
Member Since:
January 19, 2011
sp_UserOfflineSmall Offline

Looks great on an iPhone now. Thanks Kevin. Great work. 

Semper Fi

March 9, 2019
7:34 pm
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

1 thing I noticed that’s missing here that was on the last site and not sure if it’s just me and my phone or everyone but the button that you could push when your at the bottom of a thread that would bring you all the way back to the top isn’t here…

March 11, 2019
3:08 pm
Avatar
kris_olof
El Dorado

Club Trailmaster
Club Officer
Forum Posts: 753
Member Since:
March 13, 2015
sp_UserOfflineSmall Offline

Mike G said
1 thing I noticed that’s missing here that was on the last site and not sure if it’s just me and my phone or everyone but the button that you could push when your at the bottom of a thread that would bring you all the way back to the top isn’t here…

  

That’s because most phones do that automatically if you tap at the top of the screen. What phone and OS are you running?

March 12, 2019
11:45 am
Avatar
Mike G
Newcastle, CA
Registered User

Club Member
Forum Posts: 750
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

kris_olof said 

That’s because most phones do that automatically if you tap at the top of the screen. What phone and OS are you running?

  

Its a Samsung and it’s an an android not iPhone 

March 12, 2019
12:59 pm
Avatar
Jeff_R
Meadow Vista
Registered User

Club Member
Forum Posts: 787
Member Since:
July 14, 2016
sp_UserOfflineSmall Offline

Kevin, on my pc the go to top arrow takes me to the home page, not to the top of the thread I’m on.

March 13, 2019
9:42 am
Avatar
k-jeep
Parts Unknown

Club Member
Forum Posts: 2031
Member Since:
January 20, 2009
sp_UserOfflineSmall Offline

Jeff_R said
Kevin, on my pc the go to top arrow takes me to the home page, not to the top of the thread I’m on.

  

I noticed that. I’ll fix it when I get a chance.

March 14, 2019
7:24 am
Avatar
Guy and Lynda
Registered User

Club Member
Forum Posts: 939
Member Since:
August 17, 2014
sp_UserOfflineSmall Offline

Also Kevin, the “photos” are not in chronological order.

Forum Timezone: America/Los_Angeles
Most Users Ever Online: 42
Currently Online: Hypergreen Tonka
6
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
JohnDF: 9089
Bender: 4791
Fred: 3601
lowrider: 1953
RobD: 1721
Tom: 1460
Justin: 1416
Dan-H: 1369
Josh: 1201
Wh1t3Nukle: 1057
Member Stats:
Guest Posters: 12
Members: 222
Moderators: 5
Admins: 1
Forum Stats:
Groups: 5
Forums: 24
Topics: 3622
Posts: 57718
Newest Members:
Folsom4Rnr, CharlesSipe
Moderators: BKGM Jeepers: 6490, Gregulator: 2855, Gilbert & Betty: 935, kris_olof: 753, Jamie: 83
Administrators: k-jeep: 2031
Members Birthdays
sp_BirthdayIcon
Today: None
Upcoming: None